<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Snow Conditions Report: Jan. 12, 2018 | WOODTV.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://woodtv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=woodtv.com&amp;id=67417930&amp;t=1515783592&amp;back=http%3A%2F%2Fwoodtv.com%2F2018%2F01%2F12%2Fsnow-conditions-report-january-12th-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwood.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="http://woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="http://woodtv.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="gKj0lWijXfErJ6h4PEjVEDPLG59thjTVrZkmGuDONu0">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=488527284">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wood">
<meta name="google-site-verification" content="72mCbm4tTWFEfN0Pv6yWfsF_KBv6UXwlpWYC7TgPG0c">
<meta name="fb:pages" content="20114386235">

<meta name='description' content='After building snow for the last three weeks, a four-day thaw decimated the snowpack across Lower Michigan.' />
<meta name='keywords' content='Snow Conditions, Weather,,Matt Kirkwood' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9juEOgjAMhF/IupAo4g/js4xRYbCOhnbi4zs0xEQNf5rr5b72zMzgxqgY1VACDqn1UUzwA4rpUdm6AV7b3onszP+4GyfMPrHVJUHYeIsBKce2sNk3LWrGZdWg+NhEiMv10SK7XG+z2cw5DXXNE4pAnuQTgXa52y/3ts3ds/nwwLZFiIlqnMQ0eLMp6Le/nLrSpTicy+pUVMeifwIHY4Ce?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwood.files.wordpress.com/2014/09/image-wing.png" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwood.files.wordpress.com/2017/12/kirkwood-snow-report-wallpaper-1920x1080.png ), url( https://lintvwood.files.wordpress.com/2014/04/bg-wood-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwood.files.wordpress.com/2017/12/kirkwood-snow-report-wallpaper-1920x1080.png ), url( https://lintvwood.files.wordpress.com/2017/11/kirkwood-snow-report-wallpaper-1920x10801.png ), url( https://lintvwood.files.wordpress.com/2014/04/bg-wood-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwood.files.wordpress.com/2017/12/kirkwood-snow-report-wallpaper-1920x1080.png ), url( https://lintvwood.files.wordpress.com/2017/11/kirkwood-snow-report-wallpaper-1920x10801.png ), url( https://lintvwood.files.wordpress.com/2014/04/bg-wood-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #001349; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVj9FuwjAMRX9omdWxak9o3+IGkxqcuKqNYH9PECCoJkXwlHOje64SOE4hanEqDvkQJjkkLgZH3iRygy1GGlT3QXhf4QTmf0Kf0ewD2mZlxzRjftArmmlklMC1sgxvyJk2jPeJx3sZivr19g6t0UQaRCM6a1mEsBXkuaXONIimiglq6ym2pEnNr9NgI84X+Xa2rNuX674uwz/JR8pkMH5DEh1QLoXfvO76brX66b/6bncGsf3E/g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-278574923199194.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwood.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4yStY-1VAh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwoodtv.com%2F2018%2F01%2F12%2Fsnow-conditions-report-january-12th-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwoodtv.com%2F2018%2F01%2F12%2Fsnow-conditions-report-january-12th-2018%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow Conditions Report: Jan. 12, 2018" />
<meta property="og:url" content="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/" />
<meta property="og:description" content="After building snow for the last three weeks, a four-day thaw decimated the snowpack across Lower Michigan." />
<meta property="article:published_time" content="2018-01-12T10:22:19+00:00" />
<meta property="article:modified_time" content="2018-01-12T18:07:19+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image" content="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WOODTV" />
<meta name="twitter:text:title" content="Snow Conditions Report: Jan. 12, 2018" />
<meta name="twitter:image:src" content="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@woodtv" />
<meta property="article:publisher" content="https://www.facebook.com/woodtv" />
<meta name="twitter:title" content="Snow Conditions Report: Jan. 12, 2018" />
<meta name="twitter:description" content="After building snow for the last three weeks, a four-day thaw decimated the snowpack across Lower Michigan." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/28c7d45e6d62506344f0aad2af937984?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/28c7d45e6d62506344f0aad2af937984?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/28c7d45e6d62506344f0aad2af937984?s=114" />
<link rel='openid.server' href='http://lintvwood.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwood.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://woodtv.com/osd.xml" title="WOODTV.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Snow Conditions,Weather";
		var bob_kw = "";
		var bob_desc = "After building snow for the last three weeks, a four-day thaw decimated the snowpack across Lower Michigan.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="20114386235" />
	

<link rel="canonical" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WOODTV.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Grand Rapids, MI news, weather, sports and traffic" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://woodtv.com/feed/;icon-uri=http://0.gravatar.com/blavatar/28c7d45e6d62506344f0aad2af937984?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'qMdRloqKOjCbeSJr';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4yStY&#038;cscache=6&#038;csrev=116" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-459685 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://woodtv.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-19685" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-19685"><a href="http://woodtv.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-19719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19719"><a href="http://woodtv.com/category/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-19713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19713"><a href="http://woodtv.com/category/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-19732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://woodtv.com/category/news/barry-county/">Barry County</a></li>
	<li id="menu-item-19728" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-19728"><a href="http://woodtv.com/category/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-19720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19720"><a href="http://woodtv.com/category/news/kent-county/">Kent County</a></li>
	<li id="menu-item-19721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19721"><a href="http://woodtv.com/category/news/kzoo-and-bc/">Kzoo and BC</a></li>
	<li id="menu-item-19730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19730"><a href="http://woodtv.com/category/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-19729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19729"><a href="http://woodtv.com/category/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-19731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19731"><a href="http://woodtv.com/category/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-19733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19733"><a href="http://woodtv.com/category/news/southwest-michigan/">Southwest Mich</a></li>
	<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-19742"><a href="http://woodtv.com/category/news/michigan/">Michigan</a></li>
	<li id="menu-item-19812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19812"><a href="http://woodtv.com/category/news/national/">National</a></li>
	<li id="menu-item-427862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427862"><a href="http://woodtv.com/category/elections/">Elections</a></li>
	<li id="menu-item-19793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19793"><a href="http://woodtv.com/category/news/to-the-point/">To The Point</a></li>
	<li id="menu-item-23562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23562"><a href="http://woodtv.com/live-streaming-video/">Live video</a></li>
	<li id="menu-item-50350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50350"><a href="http://woodtv.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-23563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23563"><a title="Gas Prices" href="http://woodtv.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-23564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23564"><a href="http://woodtv.com/traffic/">Traffic Conditions</a></li>
</ul>
</li>
<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19580"><a href="http://woodtv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-19727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19727"><a href="/weather-alerts/">Alerts</a></li>
	<li id="menu-item-23565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23565"><a href="http://woodtv.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-19726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19726"><a href="http://woodtv.com/blog-category/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-19734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19734"><a href="/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-23566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23566"><a href="http://woodtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-19744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19744"><a href="https://wp.me/p4yStY-1OKK">Forecast</a></li>
	<li id="menu-item-23567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23567"><a href="http://woodtv.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-23575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23575"><a href="http://woodtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-23569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="http://woodtv.com/weather/rivers/">Rivers</a></li>
	<li id="menu-item-23570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23570"><a href="http://woodtv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-23571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23571"><a href="http://woodtv.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-23572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23572"><a href="http://woodtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-441083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441083"><a href="http://woodtv.com/category/weather/snow-conditions/">Snow Conditions</a></li>
	<li id="menu-item-23573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23573"><a href="http://woodtv.com/weather/webcams/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-19711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19711"><a href="http://woodtv.com/category/news/target-8/">Target 8</a></li>
<li id="menu-item-312802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312802"><a href="http://woodtv.com/report-it/">Report It</a></li>
<li id="menu-item-19702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19702"><a href="http://woodtv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23578"><a href="http://woodtv.com/scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-19714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19714"><a href="http://woodtv.com/category/sports/detroit-lions/">Lions</a></li>
	<li id="menu-item-19724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19724"><a href="http://woodtv.com/category/sports/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-19716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19716"><a href="http://woodtv.com/category/sports/detroit-red-wings/">Red Wings</a></li>
	<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://woodtv.com/category/sports/grand-rapids-griffins/">Griffins</a></li>
	<li id="menu-item-456403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456403"><a href="http://woodtv.com/category/sports/big-game/">Big Game</a></li>
	<li id="menu-item-450482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450482"><a href="http://woodtv.com/category/sports/winter-olympics/">Winter Olympics</a></li>
	<li id="menu-item-19715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19715"><a href="http://woodtv.com/category/sports/detroit-pistons/">Pistons</a></li>
	<li id="menu-item-19725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19725"><a href="http://woodtv.com/category/sports/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-19723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19723"><a href="http://woodtv.com/category/sports/high-school-preps/">High School</a></li>
	<li id="menu-item-19717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19717"><a href="http://woodtv.com/category/sports/detroit-tigers/">Tigers</a></li>
	<li id="menu-item-19895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19895"><a href="http://woodtv.com/category/sports/west-michigan-whitecaps/">Whitecaps</a></li>
	<li id="menu-item-45067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45067"><a href="http://woodtv.com/category/sports/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-274639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274639"><a href="http://woodtv.com/category/sports/river-bank-run/">River Bank Run</a></li>
</ul>
</li>
<li id="menu-item-19899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19899"><a href="http://woodtv.com/category/eightwest/">eightWest</a>
<ul class="sub-menu">
	<li id="menu-item-22119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22119"><a href="http://woodtv.com/category/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23579"><a href="http://woodtv.com/reveal-a-new-you/">Reveal A New You</a></li>
	<li id="menu-item-99795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99795"><a href="http://woodtv.com/category/contests/">Contests</a></li>
	<li id="menu-item-19735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19735"><a href="http://woodtv.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-103254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103254"><a href="http://wotv4women.com/category/community/live-local-give-local/">Live Local. Give Local.</a></li>
</ul>
</li>
<li id="menu-item-19900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19900"><a href="http://woodtv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-58099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58099"><a href="http://woodtv.com/category/community/connecting-with-community-awards-community/">Connecting With Community Awards</a></li>
	<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="http://woodtv.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-410011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410011"><a href="http://woodtv.com/community/angel-tree/">Angel Tree</a></li>
	<li id="menu-item-94794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94794"><a href="http://woodtv.com/category/community/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-19712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19712"><a href="http://woodtv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-23581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23581"><a href="http://woodtv.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-23582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23582"><a href="http://woodtv.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-23583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23583"><a href="http://woodtv.com/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="http://www.woodtv.com/2014/01/23/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-19743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19743"><a href="http://woodtv.com/2014/01/22/submit-your-closing/">Submit  Your Closing</a></li>
	<li id="menu-item-19718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19718"><a href="http://woodtv.com/category/about-us/">About Us</a></li>
	<li id="menu-item-23584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23584"><a href="http://woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-306422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306422"><a href="http://woodtv.com/category/jobs/">Work For Us</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19924"><a href="http://woodtv.com/our-staff/">Our Staff</a></li>
	<li id="menu-item-23585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23585"><a href="http://woodtv.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-166635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166635"><a href="http://woodtv.com/category/drone-8/">Drone 8</a></li>
	<li id="menu-item-29047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29047"><a href="http://wood.tributes.com/national/home">Obituaries</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://woodtv.com/" rel="home">
			<img src="https://lintvwood.files.wordpress.com/2014/04/logo-wood-large.png" alt="WOODTV.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/Weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">22&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 29&deg; F</li>
						<li>Lo: 22&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-19896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19896"><a href="http://woodtv.com/2014/01/22/storm-team-8-forecast/">Forecast</a></li>
<li id="menu-item-19897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19897"><a href="http://woodtv.com/weather/radar/">Radar</a></li>
<li id="menu-item-19898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19898"><a href="http://woodtv.com/blog-category/bills-blog/">Bill&#8217;s Blog</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://woodtv.com/weather-alerts/">5 Weather Alerts</a></h1>
		</aside>

	<aside class="alert-pill alert-closings">
			<h1 class="alert-title"><a href="http://woodtv.com/closings/">12 Closings</a></h1>
		</aside>
									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://woodtv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-19685"><a href="http://woodtv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-19719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19719"><a href="http://woodtv.com/category/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-19713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19713"><a href="http://woodtv.com/category/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-19732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19732"><a href="http://woodtv.com/category/news/barry-county/">Barry County</a></li>
	<li id="menu-item-19728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19728"><a href="http://woodtv.com/category/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-19720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19720"><a href="http://woodtv.com/category/news/kent-county/">Kent County</a></li>
	<li id="menu-item-19721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19721"><a href="http://woodtv.com/category/news/kzoo-and-bc/">Kzoo and BC</a></li>
	<li id="menu-item-19730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19730"><a href="http://woodtv.com/category/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-19729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19729"><a href="http://woodtv.com/category/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-19731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19731"><a href="http://woodtv.com/category/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-19733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19733"><a href="http://woodtv.com/category/news/southwest-michigan/">Southwest Mich</a></li>
	<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="http://woodtv.com/category/news/michigan/">Michigan</a></li>
	<li id="menu-item-19812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19812"><a href="http://woodtv.com/category/news/national/">National</a></li>
	<li id="menu-item-427862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427862"><a href="http://woodtv.com/category/elections/">Elections</a></li>
	<li id="menu-item-19793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19793"><a href="http://woodtv.com/category/news/to-the-point/">To The Point</a></li>
	<li id="menu-item-23562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23562"><a href="http://woodtv.com/live-streaming-video/">Live video</a></li>
	<li id="menu-item-50350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50350"><a href="http://woodtv.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-23563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23563"><a title="Gas Prices" href="http://woodtv.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-23564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23564"><a href="http://woodtv.com/traffic/">Traffic Conditions</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://woodtv.com/tag/news-links/" rel="tag">News Links</a><li class="supernav-featured-tags-list-item"><a href="http://woodtv.com/tag/toxic-tap-water/" rel="tag">Toxic tap water</a><li class="supernav-featured-tags-list-item"><a href="http://woodtv.com/tag/weekly-quiz/" rel="tag">Weekly Quiz</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-459907" class="media-object  post-459907 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national category-news">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/12/cybersecurity-firm-us-senate-in-russian-hackers-crosshairs/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2017/10/capitol-building-congress-generic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2017/10/capitol-building-congress-generic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2017/10/capitol-building-congress-generic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="419727" data-permalink="http://woodtv.com/2017/10/20/senate-gop-backs-budget-clears-way-for-tax-overhaul/capitol-building-congress-generic/" data-orig-file="https://lintvwood.files.wordpress.com/2017/10/capitol-building-congress-generic.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;J. Scott Applewhite&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;The Capitol is seen as the Senate returns from Columbus Day recess in Washington, Monday, Oct. 16, 2017.   (AP Photo\/J. Scott Applewhite)&quot;,&quot;created_timestamp&quot;:&quot;1508154654&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capitol building Congress generic" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2017/10/capitol-building-congress-generic.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2017/10/capitol-building-congress-generic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/cybersecurity-firm-us-senate-in-russian-hackers-crosshairs/"  rel="bookmark">Cybersecurity firm: US Senate in Russian hackers’ crosshairs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:05:48+00:00"
				data-standard-view="52m"
			>52 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The same hackers who penetrated the Democratic Party now have their sights set on the U.S. Senate, a cybersecurity firm said Friday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-459850" class="media-object  post-459850 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-international category-news">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/12/britains-queen-dishes-on-weight-of-the-crown-in-documentary/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/queen-elizabeth-ii-imperial-crown-ap-011218.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Queen Elizabeth II" srcset="https://lintvwood.files.wordpress.com/2018/01/queen-elizabeth-ii-imperial-crown-ap-011218.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/queen-elizabeth-ii-imperial-crown-ap-011218.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="459875" data-permalink="http://woodtv.com/2018/01/12/britains-queen-dishes-on-weight-of-the-crown-in-documentary/queen-elizabeth-ii-imperial-crown-ap-011218/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/queen-elizabeth-ii-imperial-crown-ap-011218.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this June 2, 1953 file photo, Britain&#039;s Queen Elizabeth II wearing the bejeweled Imperial Crown and carrying the Orb and Scepter with Cross, leaves Westminster Abbey, London, at the end of her coronation ceremony. On Monday Feb. 6, 2017, Queen Elizabeth II marks her Sapphire Jubilee, becoming the first British monarch to reign for 65 years. (AP Photo\/File)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Queen Elizabeth II imperial crown AP 011218" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/queen-elizabeth-ii-imperial-crown-ap-011218.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/queen-elizabeth-ii-imperial-crown-ap-011218.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/britains-queen-dishes-on-weight-of-the-crown-in-documentary/"  rel="bookmark">Britain’s queen dishes on weight of the crown in documentary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-12T12:13:29+00:00"
				data-standard-view="1h"
			>12:13 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Britain’s Queen Elizabeth II has revealed the secrets of giving a speech while wearing a weighty crown, in a new documentary airing Sunday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-459828" class="title-object post-459828 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-kent-county category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/miosha-investigating-grand-castle-project-in-grandville/" rel="bookmark">MIOSHA investigating Grand Castle project in Grandville</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-12T12:01:37+00:00"
				data-standard-view="1h"
			>12:01 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-459801" class="title-object post-459801 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-kent-county category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/pregnant-woman-child-injured-in-kent-county-crash/" rel="bookmark">Pregnant woman, child injured in Kent County crash</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-12T10:18:26+00:00"
				data-standard-view="3h"
			>10:18 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-459780" class="title-object post-459780 post type-post status-publish format-standard has-post-thumbnail hentry category-ionia-county category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/eb-i-96-closed-in-ionia-co-due-to-jackknifed-semis/" rel="bookmark">EB I-96 reopens in Ionia Co. after 3 semis jackknifed</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-12T12:39:53+00:00"
				data-standard-view="1h"
			>12:39 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-19580"><a href="http://woodtv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-19727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19727"><a href="/weather-alerts/">Alerts</a></li>
	<li id="menu-item-23565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23565"><a href="http://woodtv.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-19726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19726"><a href="http://woodtv.com/blog-category/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-19734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19734"><a href="/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-23566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23566"><a href="http://woodtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-19744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19744"><a href="https://wp.me/p4yStY-1OKK">Forecast</a></li>
	<li id="menu-item-23567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23567"><a href="http://woodtv.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-23575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23575"><a href="http://woodtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-23569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23569"><a href="http://woodtv.com/weather/rivers/">Rivers</a></li>
	<li id="menu-item-23570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23570"><a href="http://woodtv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-23571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23571"><a href="http://woodtv.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-23572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23572"><a href="http://woodtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-441083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441083"><a href="http://woodtv.com/category/weather/snow-conditions/">Snow Conditions</a></li>
	<li id="menu-item-23573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23573"><a href="http://woodtv.com/weather/webcams/">Webcams</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://woodtv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">22&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">8&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">N 17</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">66%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">12&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">8:12 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:29 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Grand Rapids Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2014/01/22/storm-team-8-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.woodtv.com/weather/8forecast_thumb_93.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.woodtv.com/weather/web_live_radar_thumb.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.woodtv.com/weather/cam1_thumb.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.woodtv.com/webcams/cameras/WOOD_holland_90.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19711"><a href="http://woodtv.com/category/news/target-8/">Target 8</a></li>
<li id="menu-item-312802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312802"><a href="http://woodtv.com/report-it/">Report It</a></li>
<li id="menu-item-19702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-19702"><a href="http://woodtv.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-23578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23578"><a href="http://woodtv.com/scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-19714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19714"><a href="http://woodtv.com/category/sports/detroit-lions/">Lions</a></li>
	<li id="menu-item-19724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19724"><a href="http://woodtv.com/category/sports/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-19716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19716"><a href="http://woodtv.com/category/sports/detroit-red-wings/">Red Wings</a></li>
	<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://woodtv.com/category/sports/grand-rapids-griffins/">Griffins</a></li>
	<li id="menu-item-456403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456403"><a href="http://woodtv.com/category/sports/big-game/">Big Game</a></li>
	<li id="menu-item-450482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450482"><a href="http://woodtv.com/category/sports/winter-olympics/">Winter Olympics</a></li>
	<li id="menu-item-19715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19715"><a href="http://woodtv.com/category/sports/detroit-pistons/">Pistons</a></li>
	<li id="menu-item-19725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19725"><a href="http://woodtv.com/category/sports/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-19723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19723"><a href="http://woodtv.com/category/sports/high-school-preps/">High School</a></li>
	<li id="menu-item-19717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19717"><a href="http://woodtv.com/category/sports/detroit-tigers/">Tigers</a></li>
	<li id="menu-item-19895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19895"><a href="http://woodtv.com/category/sports/west-michigan-whitecaps/">Whitecaps</a></li>
	<li id="menu-item-45067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45067"><a href="http://woodtv.com/category/sports/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-274639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274639"><a href="http://woodtv.com/category/sports/river-bank-run/">River Bank Run</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-459910" class="media-object  post-459910 post type-post status-publish format-standard has-post-thumbnail hentry category-big-game">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/12/pats-chase-7th-straight-afc-title-berth/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/201801111320480137671-p3_31465699_ver1-0_640_360.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2018/01/201801111320480137671-p3_31465699_ver1-0_640_360.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/201801111320480137671-p3_31465699_ver1-0_640_360.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="459911" data-permalink="http://woodtv.com/2018/01/12/pats-chase-7th-straight-afc-title-berth/tom-brady-41/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/201801111320480137671-p3_31465699_ver1-0_640_360.jpeg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FILE - In this Dec. 17, 2017, file photo, New England Patriots quarterback Tom Brady (12) plays against the Pittsburgh Steelers, in an NFL football game, in Pittsburgh.  If Brady&#039;s history against Tennessee is any indication, New England\u2019s prospects of making it back to the AFC title game look promising. Brady is 6-0 in his career against Mike Mularkey-coached teams. Including the playoffs, he\u2019s 6-1 against the Titans with 13 passing touchdowns and just one interception in those games. It is his best touchdown to interception ratio against any opponent in his career.(AP Photo\/Keith Srakocic, File)&quot;,&quot;created_timestamp&quot;:&quot;1513547351&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Tom Brady&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;FILE &#8211; In this Dec. 17, 2017, file photo, New England Patriots quarterback Tom Brady (12) plays against the Pittsburgh Steelers, in an NFL football game, in Pittsburgh.  If Brady&#8217;s history against Tennessee is any indication, New England’s prospects of making it back to the AFC title game look promising. Brady is 6-0 in his career against Mike Mularkey-coached teams. Including the playoffs, he’s 6-1 against the Titans with 13 passing touchdowns and just one interception in those games. It is his best touchdown to interception ratio against any opponent in his career.(AP Photo/Keith Srakocic, File)&lt;/p&gt;
" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/201801111320480137671-p3_31465699_ver1-0_640_360.jpeg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/201801111320480137671-p3_31465699_ver1-0_640_360.jpeg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/pats-chase-7th-straight-afc-title-berth/"  rel="bookmark">Pats chase 7th straight AFC title berth</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-12T07:08:00+00:00"
				data-standard-view=""
			>7:08 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FOXBOROUGH, Mass. (AP) Two things, among many, have been consistent for the Patriots the past decade: Tom Brady at quarterback and New Engla&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-459558" class="media-object  post-459558 post type-post status-publish format-video has-post-thumbnail hentry category-sports category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/11/wmu-sends-first-soccer-player-to-pro-combine/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/brandon-bye-2-011118.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Brandon Bye" srcset="https://lintvwood.files.wordpress.com/2018/01/brandon-bye-2-011118.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/brandon-bye-2-011118.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="459554" data-permalink="http://woodtv.com/brandon-bye-2-011118/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/brandon-bye-2-011118.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brandon bye 010418" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/brandon-bye-2-011118.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/brandon-bye-2-011118.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/11/wmu-sends-first-soccer-player-to-pro-combine/"  rel="bookmark">WMU sends second soccer player to pro combine</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:09:29+00:00"
				data-standard-view="49m"
			>49 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Like many young athletes, Brandon Bye&#8217;s dreams of being a pro started when he was a kid. Now, he has a chance at making his dream a reality.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-459485" class="title-object post-459485 post type-post status-publish format-standard has-post-thumbnail hentry category-big-game">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/11/patriots-brady-only-focused-on-titans/" rel="bookmark">Patriots&#039; Brady only focused on Titans</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-11T12:10:00+00:00"
				data-standard-view=""
			>January 11, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-459516" class="title-object post-459516 post type-post status-publish format-standard hentry category-big-game">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/11/author-to-tell-hernandez-story-on-cbs/" rel="bookmark">Author to tell Hernandez story on CBS</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-11T11:48:00+00:00"
				data-standard-view=""
			>January 11, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-459448" class="title-object post-459448 post type-post status-publish format-standard has-post-thumbnail hentry category-big-game">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/11/titans-henry-looking-to-run-on-patriots/" rel="bookmark">Titans&#039; Henry looking to run on Patriots</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-11T11:00:00+00:00"
				data-standard-view=""
			>January 11, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-19899"><a href="http://woodtv.com/category/eightwest/">eightWest</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">eightWest</h3>
					<ul class="sub-menu">
				<li id="menu-item-22119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22119"><a href="http://woodtv.com/category/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-23579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23579"><a href="http://woodtv.com/reveal-a-new-you/">Reveal A New You</a></li>
	<li id="menu-item-99795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99795"><a href="http://woodtv.com/category/contests/">Contests</a></li>
	<li id="menu-item-19735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19735"><a href="http://woodtv.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-103254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103254"><a href="http://wotv4women.com/category/community/live-local-give-local/">Live Local. Give Local.</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-458067" class="media-object  post-458067 post type-post status-publish format-video has-post-thumbnail hentry category-eightwest tag-eightwest-2 post_format-post-format-video lin_section-eightwest">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/12/renovate-your-home-in-2018/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/new-home-and-renovation.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2018/01/new-home-and-renovation.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/new-home-and-renovation.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="458162" data-permalink="http://woodtv.com/2018/01/12/renovate-your-home-in-2018/new-home-and-renovation/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/new-home-and-renovation.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new home and renovation" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/new-home-and-renovation.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/new-home-and-renovation.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/renovate-your-home-in-2018/"  rel="bookmark">Renovate your home in 2018</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:45:39+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>If your new year goals include a home renovation project, there can be a lot to consider &#8212; what&#8217;s in style for 2018?</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-459839" class="media-object  post-459839 post type-post status-publish format-video has-post-thumbnail hentry category-eightwest tag-eightwest-2 post_format-post-format-video lin_section-eightwest">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/12/remodel-your-kitchen-on-time-and-on-a-budget/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/kitchens-1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2018/01/kitchens-1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/kitchens-1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="459931" data-permalink="http://woodtv.com/2018/01/12/remodel-your-kitchen-on-time-and-on-a-budget/kitchens-1/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/kitchens-1.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kitchens 1" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/kitchens-1.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/kitchens-1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/remodel-your-kitchen-on-time-and-on-a-budget/"  rel="bookmark">Remodel your kitchen, on time and on a budget</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:33:24+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>It’s a new year and if you’re thinking about redoing your kitchen, turn to the designers at Kitchens By Katie to help you create the kitchen&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-459835" class="title-object post-459835 post type-post status-publish format-video has-post-thumbnail hentry category-eightwest tag-eightwest-2 post_format-post-format-video lin_section-eightwest">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/remodel-or-relocate-how-to-make-the-best-decision/" rel="bookmark">Remodel or relocate? How to make the best decision</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:31:30+00:00"
				data-standard-view="26m"
			>26 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-459826" class="title-object post-459826 post type-post status-publish format-video has-post-thumbnail hentry category-eightwest tag-eightwest-2 post_format-post-format-video lin_section-eightwest">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/learn-the-best-methods-for-waterproofing-your-basement/" rel="bookmark">Learn the best methods for waterproofing your basement</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:30:17+00:00"
				data-standard-view="27m"
			>27 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-459823" class="title-object post-459823 post type-post status-publish format-video has-post-thumbnail hentry category-eightwest tag-eightwest-2 post_format-post-format-video lin_section-eightwest">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/12/get-a-whole-new-look-with-dreammaker-bath-kitchen/" rel="bookmark">Get a whole new look with DreamMaker Bath &amp; Kitchen</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:25:44+00:00"
				data-standard-view="31m"
			>31 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-19900"><a href="http://woodtv.com/category/community/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-58099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58099"><a href="http://woodtv.com/category/community/connecting-with-community-awards-community/">Connecting With Community Awards</a></li>
	<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="http://woodtv.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-410011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410011"><a href="http://woodtv.com/community/angel-tree/">Angel Tree</a></li>
	<li id="menu-item-94794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94794"><a href="http://woodtv.com/category/community/pet-of-the-week/">Pet of the Week</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-459426" class="media-object  post-459426 post type-post status-publish format-standard has-post-thumbnail hentry category-art-van-furniture-cwc category-community tag-art-van-furniture">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/11/art-van-recognizes-and-supports-community-efforts/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/art-van-award-of-hope-2017-2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Art Van, Award," srcset="https://lintvwood.files.wordpress.com/2018/01/art-van-award-of-hope-2017-2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/art-van-award-of-hope-2017-2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="459432" data-permalink="http://woodtv.com/2018/01/11/art-van-recognizes-and-supports-community-efforts/art-van-award-of-hope-2017-2/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/art-van-award-of-hope-2017-2.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Art van award of hope 2017 2" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/art-van-award-of-hope-2017-2.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/art-van-award-of-hope-2017-2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/11/art-van-recognizes-and-supports-community-efforts/"  rel="bookmark">Art Van recognizes and supports community efforts</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-11T16:58:59+00:00"
				data-standard-view=""
			>January 11, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Christy Buck won Award of Hope for her work with &#8220;be nice.&#8221; and Mental Health Awareness</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-458200" class="media-object  post-458200 post type-post status-publish format-video has-post-thumbnail hentry category-community category-grcf-cwc tag-gr-community-foundation post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/09/1-million-in-scholarships-for-kent-co-students/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/grcf-scholarship-season-2018.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2018/01/grcf-scholarship-season-2018.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/grcf-scholarship-season-2018.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="458208" data-permalink="http://woodtv.com/2018/01/09/1-million-in-scholarships-for-kent-co-students/grcf-scholarship-season-2018/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/grcf-scholarship-season-2018.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GRCF Scholarship Season 2018" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/grcf-scholarship-season-2018.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/grcf-scholarship-season-2018.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/09/1-million-in-scholarships-for-kent-co-students/"  rel="bookmark">$1 Million in Scholarships for Kent Co. Students</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-09T15:36:25+00:00"
				data-standard-view=""
			>January 9, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Deadline is April 1st, so apply today</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-456530" class="title-object post-456530 post type-post status-publish format-video has-post-thumbnail hentry category-home category-pet-of-the-week category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/05/kcas-pets-of-the-week-mr-meter-sandy-and-stout/" rel="bookmark">KCAS Pets of the Week: Mr. Meter, Sandy and Stout</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T15:51:28+00:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-455407" class="title-object post-455407 post type-post status-publish format-video has-post-thumbnail hentry category-community category-connecting-with-community-awards-community tag-connecting-with-community-awards post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2018/01/03/now-accepting-nominations-for-2018-connecting-with-community-awards/" rel="bookmark">Now accepting Nominations for 2018 Connecting with Community Awards</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T12:17:30+00:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-453774" class="title-object post-453774 post type-post status-publish format-video has-post-thumbnail hentry category-home category-pet-of-the-week post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://woodtv.com/2017/12/29/kcas-pets-of-the-week-copper-meter-and-mr-spike/" rel="bookmark">KCAS Pets of the Week: Copper, Meter and Mr. Spike</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T20:06:30+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19712"><a href="http://woodtv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-23581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23581"><a href="http://woodtv.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-23582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23582"><a href="http://woodtv.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-23583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23583"><a href="http://woodtv.com/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="http://www.woodtv.com/2014/01/23/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-19743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19743"><a href="http://woodtv.com/2014/01/22/submit-your-closing/">Submit  Your Closing</a></li>
	<li id="menu-item-19718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19718"><a href="http://woodtv.com/category/about-us/">About Us</a></li>
	<li id="menu-item-23584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23584"><a href="http://woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-306422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306422"><a href="http://woodtv.com/category/jobs/">Work For Us</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19924"><a href="http://woodtv.com/our-staff/">Our Staff</a></li>
	<li id="menu-item-23585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23585"><a href="http://woodtv.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-166635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166635"><a href="http://woodtv.com/category/drone-8/">Drone 8</a></li>
	<li id="menu-item-29047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29047"><a href="http://wood.tributes.com/national/home">Obituaries</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://woodtv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/Weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">22&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 29&deg; F</li>
						<li>Lo: 22&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-459685" class="content-single post-459685 post type-post status-publish format-video has-post-thumbnail hentry category-snow-conditions category-weather post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Snow Conditions Report: Jan. 12, 2018</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/1eb8610b9e9f2b406743db1528310636?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://woodtv.com/author/woodmattkirkwood/" title="Posts by Matt Kirkwood" class="author url fn" rel="author">Matt Kirkwood</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-12T05:22:19+00:00">January 12, 2018, 5:22 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:07:19+00:00"
				data-standard-view="53m"
			>January 12, 2018, 1:07 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-459685" class="share-twitter sd-button share-icon no-text" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-459685" class="share-google-plus-1 sd-button share-icon no-text" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-459685" class="share-facebook sd-button share-icon no-text" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-459685" class="share-pinterest sd-button share-icon no-text" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=650 650w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=150 150w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=300 300w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=768 768w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=1024 1024w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="459775" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/snow-futurecast-move-10/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow Futurecast Move" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=650" />
					<figcaption>
				Snow forecast this weekend			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WOOD","width":"100%","height":"100%","video":"1762091","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WOOD\/weather\/snow-conditions\/snow-conditions-report-january-12th-2018\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.woodtv.com&description_url=http:\/\/www.woodtv.com&correlator=[timestamp]&ad_rule=1&ciu_szs=300x250"},"analytics":{"pdb":"98107702"},"omniture":{"profile":"LIN","account":"dpsdpswood,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-19","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/woodtv.com\/2018\/01\/12\/snow-conditions-report-january-12th-2018\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p><br />

<div class="fb-social-plugin fb-send" data-ref="shortcode" data-href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/"></div>
 
<div class="fb-social-plugin fb-like" data-ref="shortcode" data-href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/" data-width="650"></div>
</p>
<hr />
<p style="text-align:center;"><strong>WOOD TV8 News App users: <a href="https://wp.me/p4yStY-1VAh" target="_blank">Tap here for the full report, including pictures and maps</a>.</strong></p>
<hr />
<p>GRAND RAPIDS, Mich. (WOOD) &#8212; After building snow for the last three weeks, a four-day thaw decimated the snowpack across Lower Michigan.</p>
<p>There&#8217;s nothing that will melt snow faster than record warm temperatures and heavy rain. Highs on Thursday were warm enough to claim new record highs in Grand Rapids, Kalamazoo, Muskegon through Northern Lower Michigan and even as far north as Sault St. Marie.</p>
<p>Grand Rapids recorded nearly a half of an inch of rain with a record set in Muskegon at 0.85.&#8221; Prior to this thaw, we had built up a nice base of 9 inches in Grand Rapids and Kalamazoo, with fifteen in Muskegon. That&#8217;s all gone.</p>
<figure id="attachment_459768" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png" target="_blank"><img data-attachment-id="459768" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/michigan_snowcover-8/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michigan_Snowcover" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=650&#038;h=366" class="wp-image-459768 size-large" src="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">Michigan snow cover Jan. 9, 2018</figcaption></figure>
<figure id="attachment_459769" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg" target="_blank"><img data-attachment-id="459769" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/michigan_snowmelt/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg" data-orig-size="801,646" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michigan_snowmelt" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg?w=650&#038;h=524" class="wp-image-459769 size-large" src="https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg?w=650&#038;h=524" alt="" width="650" height="524" srcset="https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg?w=650&amp;h=524 650w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg?w=150&amp;h=121 150w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg?w=300&amp;h=242 300w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg?w=768&amp;h=619 768w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowmelt.jpg 801w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">Snow melt Jan. 11, 2018</figcaption></figure>
<p>Below is what is left behind. Looking at the trail reports, there is hard-packed snow on some of the trails near Cadillac and Kalkaska, but groomers would like riders to stay off to keep the base so what little snow falls over them can help reestablish them.</p>
<p>Even though the ski resorts lost some of their base, it was thick enough to endure the thaw and with Arctic air settling in once again, they will be able to make additional snow if need be.</p>
<p>If you are willing to truck the sleds to the shores of Lake Superior and ride from M-28 to the north, you will find &#8220;fair&#8221; to &#8220;good&#8221; trails. That is what is being reported in Pine Stump to Grand Marais, with three to four feet up there. McMillan to Paradise has a good 15 to 20 inches reported.</p>
<figure id="attachment_459771" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png" target="_blank"><img data-attachment-id="459771" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/michigan_snowcover2-4/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michigan_Snowcover2" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=650&#038;h=366" class="wp-image-459771 size-large" src="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/michigan_snowcover2.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">Michigan snow cover Jan. 12, 2018</figcaption></figure>
<p>Mother nature will help the cause a bit this weekend, but most of the lake effect will be fairly tame &#8212; but a little is better than nothing.</p>
<figure id="attachment_459775" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png" target="_blank"><img data-attachment-id="459775" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/snow-futurecast-move-10/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow Futurecast Move" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=650&#038;h=366" class="wp-image-459775 size-large" src="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/snow-futurecast-move.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">Snow forecast this weekend through 6 p.m. on Sunday</figcaption></figure>
<p>If you do plan on skiing or heading to the U.P. to snowmobile, temperatures will be ideal and fortunately not as cold as last weekend.</p>
<figure id="attachment_459793" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png" target="_blank"><img data-attachment-id="459793" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/temp_saturday-5/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Temp_Saturday" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=650&#038;h=366" class="wp-image-459793 size-large" src="https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/temp_saturday1.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">High temperature for Saturday, Jan. 13, 2018</figcaption></figure>
<figure id="attachment_459795" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png" target="_blank"><img data-attachment-id="459795" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/temp_sunday-5/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Temp_Sunday" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=650&#038;h=366" class="wp-image-459795 size-large" src="https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/temp_sunday1.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">High temperature for Sunday, Jan. 14, 2018</figcaption></figure>
<p>A clipper will aid this weekend&#8217;s lake-effect snow come Sunday night and Monday with more lake effect continuing through Tuesday. At this juncture, I don&#8217;t know if it will be enough to get the trails back to riding condition across lower Michigan. The Northwest snow belts have the best chance of that. Fingers crossed for the ones in Allegan and Van Buren counties with a possible 6- to 10-inch forecast there.</p>
<figure id="attachment_459779" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png" target="_blank"><img data-attachment-id="459779" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/10-day-snowfall-forecast-2/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10 Day Snowfall Forecast" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=650&#038;h=366" class="wp-image-459779 size-large" src="https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/10-day-snowfall-forecast.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">Ten-day snowfall forecast through Jan. 21, 2018</figcaption></figure>
<p>Whatever snow does fall will remain on the ground this week.</p>
<figure id="attachment_459797" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png" target="_blank"><img data-attachment-id="459797" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/meteogram-temp-bar-graph-29/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meteogram Temp Bar Graph" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=650&#038;h=366" class="wp-image-459797 size-large" src="https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/meteogram-temp-bar-graph2.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">High temperatures this week through Friday, Jan. 19, 2018</figcaption></figure>
<p>Unfortunately for the medium range outlook, my tone will be a bit somber. If you happened to catch Storm Team 8&#8217;s winter forecast projection, we mention that in weak to moderate La Nina winters, you start out cold and then there is typically a strong January (mid-winter) thaw. Once we get beyond this week, that is what appears will loom ahead of us for the second half of January.</p>
<figure id="attachment_459700" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png" target="_blank"><img data-attachment-id="459700" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/8-14_temp_outlook-23/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8-14_Temp_Outlook" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=650&#038;h=366" class="wp-image-459700 size-large" src="https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=1300&amp;h=732 1300w, https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/8-14_temp_outlook2.png?w=1024&amp;h=576 1024w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">CPC Temperature Outlook for Jan. 19 through 25</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_459800" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png" target="_blank"><img data-attachment-id="459800" data-permalink="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/cfsv2-temp-forecast-6/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFSV2 Temp Forecast" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=650&#038;h=366" class="wp-image-459800 size-large" src="https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=650&#038;h=366" alt="" width="650" height="366" srcset="https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=650&amp;h=366 650w, https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=150&amp;h=84 150w, https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=300&amp;h=169 300w, https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=768&amp;h=432 768w, https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png?w=1024&amp;h=576 1024w, https://lintvwood.files.wordpress.com/2018/01/cfsv2-temp-forecast3.png 1280w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption class="wp-caption-text">CFSV2 temperature anomaly Jan. 19 through Feb. 1, 2018</figcaption></figure>
<p>I understand this prognostication is not what snow enthusiasts want to hear, but a winter thaw more often than not does occur during a Michigan winter. I like to end this report with an optimistic tone, so with that being said, weak to moderate La Nina winters typically return to cold during February and linger through much of March.</p>
<p>&#8212;&#8212;</p>
<p><em><strong>Matt Kirkwood&#8217;s Snow Conditions Report is sponsored by <a href="http://www.harveyautomotive.com/" target="_blank" rel="noopener" target="_blank">Harvey Automotive</a>.</strong></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-459685" class="share-facebook sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-459685" class="share-twitter sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-459685" class="share-google-plus-1 sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-459685" class="share-pinterest sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-459685" class="share-linkedin sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://woodtv.com/2018/01/12/snow-conditions-report-january-12th-2018/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-458976" class="figurehead-object  post-458976 post type-post status-publish format-video has-post-thumbnail hentry category-allegan-county category-barry-county category-home category-ionia-county category-kzoo-and-bc category-kent-county category-montcalm-county category-muskegon-county category-national category-news category-ottawa-county category-southwest-michigan category-top-video category-weather post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/10/quick-january-thaw-retreats-arctic-air-returns/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/grand-haven-pier-010818.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Grand Haven, Lake Michigan" srcset="https://lintvwood.files.wordpress.com/2018/01/grand-haven-pier-010818.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/grand-haven-pier-010818.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="458978" data-permalink="http://woodtv.com/2018/01/10/quick-january-thaw-retreats-arctic-air-returns/grand-haven-pier-010818/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/grand-haven-pier-010818.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grand haven lake michigan pier 010818" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/grand-haven-pier-010818.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/grand-haven-pier-010818.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://woodtv.com/2018/01/10/quick-january-thaw-retreats-arctic-air-returns/"  rel="bookmark">Winter Weather Advisory issued as temperatures drop</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-451532" class="figurehead-object  post-451532 post type-post status-publish format-video has-post-thumbnail hentry category-snow-conditions category-weather post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2017/12/22/snow-conditions-report-dec-22-2017/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2017/12/snow-futurecast-move5.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2017/12/snow-futurecast-move5.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2017/12/snow-futurecast-move5.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="451624" data-permalink="http://woodtv.com/2017/12/22/snow-conditions-report-dec-22-2017/snow-futurecast-move5/" data-orig-file="https://lintvwood.files.wordpress.com/2017/12/snow-futurecast-move5.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow-futurecast-move5" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2017/12/snow-futurecast-move5.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2017/12/snow-futurecast-move5.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://woodtv.com/2017/12/22/snow-conditions-report-dec-22-2017/"  rel="bookmark">Snow Conditions Report: Dec. 22, 2017</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-453523" class="figurehead-object  post-453523 post type-post status-publish format-video has-post-thumbnail hentry category-snow-conditions category-weather post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2017/12/29/snow-conditions-report-dec-29-2017/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2017/12/snowfall-forecast.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2017/12/snowfall-forecast.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2017/12/snowfall-forecast.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="453689" data-permalink="http://woodtv.com/2017/12/29/snow-conditions-report-dec-29-2017/snowfall-forecast-16/" data-orig-file="https://lintvwood.files.wordpress.com/2017/12/snowfall-forecast.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snowfall forecast" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2017/12/snowfall-forecast.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2017/12/snowfall-forecast.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://woodtv.com/2017/12/29/snow-conditions-report-dec-29-2017/"  rel="bookmark">Snow Conditions Report: Dec. 29, 2017</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-459391" class="figurehead-object  post-459391 post type-post status-publish format-video has-post-thumbnail hentry category-home category-news category-top-video category-weather post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://woodtv.com/2018/01/11/thaw-adds-concern-to-lake-ice-quality/"  rel="bookmark"><img width="151" height="85" src="https://lintvwood.files.wordpress.com/2018/01/ice-safety.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwood.files.wordpress.com/2018/01/ice-safety.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwood.files.wordpress.com/2018/01/ice-safety.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="459460" data-permalink="http://woodtv.com/ice-safety-2/" data-orig-file="https://lintvwood.files.wordpress.com/2018/01/ice-safety.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reeds lake ice safety 011118" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2018/01/ice-safety.jpg?w=300" data-large-file="https://lintvwood.files.wordpress.com/2018/01/ice-safety.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://woodtv.com/2018/01/11/thaw-adds-concern-to-lake-ice-quality/"  rel="bookmark">Thaw leads to concerns about lake ice quality</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://woodtv.com/2018/01/05/snow-conditions-report-jan-5-2018/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-45" class="widget widget_text"><h1 class="widget-title">Trending now on WOODTV.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-308a758d2c17bec57427570a55f6785e-5a5905a90c2a0" target="wpcom-iframe-308a758d2c17bec57427570a55f6785e-5a5905a90c2a0" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwood.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="260" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBmcmFtZWJvcmRlcj0iMCIgaGVpZ2h0PSIyNjAiIHNjcm9sbGluZz0ibm8iIHNyYz0iaHR0cDovL21vZHMubGluaW50ZXJhY3RpdmUuY29tL2NoYXJ0YmVhdC9tb3N0UG9wdWxhci5waHA/aG9zdD13b29kdHYiIHdpZHRoPSIxMDAlIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,b1142fc691491b211e141304b51eaabe788c3c81" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="308a758d2c17bec57427570a55f6785e" />
					</form>
		
				<iframe
						name="wpcom-iframe-308a758d2c17bec57427570a55f6785e-5a5905a90c2a0"
			id="wpcom-iframe-308a758d2c17bec57427570a55f6785e-5a5905a90c2a0"
			frameborder="0"
			scrolling="no"
			width="100%" 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-308a758d2c17bec57427570a55f6785e-5a5905a90c2a0');
				var iframe = document.getElementById('wpcom-iframe-308a758d2c17bec57427570a55f6785e-5a5905a90c2a0');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-308a758d2c17bec57427570a55f6785e-5a5905a90c2a0'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-5" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://woodtv.com/category/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://woodtv.com" title="Grand Rapids, MI news, weather, sports and traffic">Photo Galleries</a></h1><ul><li><a class='rsswidget' href='http://woodtv.com/2018/01/07/photos-grease-lightning-juice-ball-2018/' title='GRAND RAPIDS, Mich. (WOOD) — A charity event benefiting Kitchen Sage was held at 20 Monroe Live on Saturday night. The proceeds went to Kitc…'>Photos: ‘Grease Lightning’ Juice Ball 2018</a></li><li><a class='rsswidget' href='http://woodtv.com/2017/12/31/photos-ringing-in-2018-around-the-world/' title='From spectacular fireworks in Hong Kong to a huge LED lightshow in Dubai, a look at how revelers around the world rang in 2018.'>Photos: Ringing in 2018 around the world</a></li><li><a class='rsswidget' href='http://woodtv.com/2017/12/28/photos-night-at-your-museum-2017/' title='The Grand Rapids Public Museum’s exhibits came to life during the annual Night at Your Museum fundraiser on Wednesday.'>Photos: Night at Your Museum 2017</a></li><li><a class='rsswidget' href='http://woodtv.com/2017/12/27/photos-frigid-formations-in-west-michigan/' title='Record low temperatures that gripped West Michigan Tuesday night into Wednesday also led to some beautiful scenes of ice and snow.'>Photos: Frigid formations in West Michigan</a></li><li><a class='rsswidget' href='http://woodtv.com/2017/12/18/photos-deadly-amtrak-train-derailment/' title='An Amtrak train that derailed south of Seattle and killed multiple people was making its first run as part of a higher speed service.'>Photos: Deadly Amtrak train derailment</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"><aside id="rss-6" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://woodtv.com/category/eightwest/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://woodtv.com" title="Grand Rapids, MI news, weather, sports and traffic">Featured on eightWest</a></h1><ul><li><a class='rsswidget' href='http://woodtv.com/2018/01/12/enter-to-win-front-row-seats-to-see-tony-bennett/' title='Enter to win tickets to see Tony Bennett'>Enter to win front row seats to see Tony Bennett</a></li><li><a class='rsswidget' href='http://woodtv.com/2018/01/11/meet-our-new-expert-in-home-appliances-electronics-bekins/' title='With a long history here in West Michigan, Bekins is a place you need to experience when looking to upgrade your home.'>Meet our new Expert in Home Appliances &amp; Electronics – Bekins</a></li><li><a class='rsswidget' href='http://woodtv.com/2018/01/11/creating-the-perfect-spaces-in-your-home/' title='This weekend, get your questions answered at the Grand Rapids Remodeling and New Homes Show.'>Creating the perfect spaces in your home</a></li><li><a class='rsswidget' href='http://woodtv.com/2018/01/10/calling-all-brides-to-be-a-special-you-wont-want-to-miss/' title='Any bride who purchases a gown for $1,000.00 or more throughout the month of January will receive a free tropical honeymoon, good to use unt…'>Calling all brides to be: a special you won’t want to miss!</a></li><li><a class='rsswidget' href='http://woodtv.com/2018/01/10/shed-those-unwanted-pounds-in-the-new-year/' title='There is no time like the present to lose the weight you may be struggling to lose.'>Shed those unwanted pounds in the new year</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://woodtv.com/" rel="home">WOODTV.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwood.files.wordpress.com/2017/01/nexstar-logo.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwood.files.wordpress.com/2017/01/nexstar-logo.png 180w, https://lintvwood.files.wordpress.com/2017/01/nexstar-logo.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="275879" data-permalink="http://woodtv.com/nexstar-logo/" data-orig-file="https://lintvwood.files.wordpress.com/2017/01/nexstar-logo.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo" data-image-description="" data-medium-file="https://lintvwood.files.wordpress.com/2017/01/nexstar-logo.png?w=180" data-large-file="https://lintvwood.files.wordpress.com/2017/01/nexstar-logo.png?w=180" />																						</a>
														<p>© 1998-2017 woodtv.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=woodtv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-19737" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-19737"><a href="http://woodtv.com/category/news/">News</a></li>
<li id="menu-item-19739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19739"><a href="http://woodtv.com/category/weather/">Weather</a></li>
<li id="menu-item-19738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19738"><a href="http://woodtv.com/category/sports/">Sports</a></li>
<li id="menu-item-19874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19874"><a href="http://woodtv.com/category/community/">Community</a></li>
<li id="menu-item-19875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19875"><a href="http://woodtv.com/category/eightwest/">eightWest</a></li>
<li id="menu-item-19740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19740"><a href="http://woodtv.com/category/ask-the-expert/">Ask The Expert</a></li>
<li id="menu-item-19876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19876"><a href="http://woodtv.com/category/reveal-a-new-you/">Reveal a New You</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-23592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23592"><a href="http://woodtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-23593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23593"><a href="http://woodtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-436670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436670"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19813"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-23594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23594"><a href="http://woodtv.com/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-19872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19872"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-19873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19873"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-19832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19832"><a href="http://wotv4women.com/">WOTV 4 Women</a></li>
</ul></div><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-19877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19877"><a href="http://woodtv.com/category/about-us/">About Us</a></li>
<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://woodtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19923"><a href="http://woodtv.com/our-staff/">Our Staff</a></li>
<li id="menu-item-19916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19916"><a href="http://woodtv.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-306428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306428"><a href="http://woodtv.com/category/jobs/">Work For Us</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://woodtv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WOODTV">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/woodtv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/woodtv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+woodtv" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/woodtv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1eb8610b9e9f2b406743db1528310636">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="67417930" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://woodtv.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WOODTV.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="17aadd0823" /><input type="hidden" name="_wp_http_referer" value="/2018/01/12/snow-conditions-report-january-12th-2018/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/woodtv.com\/2018\/01\/12\/snow-conditions-report-january-12th-2018\/":459685};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/12/snow-conditions-report-january-12th-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#001349"},"singular":{"permalink":"http:\/\/woodtv.com\/2018\/01\/12\/snow-conditions-report-january-12th-2018\/","postType":"post","showContinueReading":true},"stationId":"wood","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwood.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"459685 http:\/\/woodtv.com\/?p=459685","shortname":"woodtv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Snow Conditions","Weather"],"post_tag":[],"description":"After building snow for the last three weeks, a four-day thaw decimated the snowpack across Lower Michigan."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/woodtv.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"12","name":"snow-conditions-report-january-12th-2018"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-19","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkMFOQyEQRX9IILWpjQvjpxgKUzoUhhGG1/bvnWdi0rhodM25517GXdiERgIkLg8XYcEAfLV5PLm7pzoNl5mQhit4huE+J0w4eYoF+m9YTlAVWZAVJlMhondDvGBYO7Jm+81WnwiPGAw3nmwr0o8HKZQZ1aDwpAh9hNbhnvhjUzyyTSy2tJR0Zlugd4zwT0sq7eCLPcz1sw8Ok0HYh7P70P1OLigC3QhWUOmj3LNZm/P3AOPJl5sWDw2817fNbrN93W/3L7v8BYsznhw='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwood.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/woodtv.com\/wp-admin\/admin-ajax.php","nonce":"cea82f687d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lintvwood.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwoodtv.com%2F2018%2F01%2F12%2Fsnow-conditions-report-january-12th-2018%2F","blog_id":"67417930","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=67417930&v=wpcom&tz=-5&user_id=0&subd=lintvwood","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjUEOwjAMBD9EahAUxAHxljQ1xSFxgp2A+D1FooJDhTitNfLswj0bl7ggF4jV5FAHYgXbR2LTWYFotaCMl0k3FKEe9cMarwv4v6GIdRedJGIX6qvOK2gmnuP+WlEe72i+v2YmnZVUFQN4LHlcMhP44eSkxZyCJQE9WyEephylYzys2uV+vdu029Y/AUpcb3o='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417930','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417930','v':'wpcom','tz':'-5','user_id':'0','post':'459685','subd':'lintvwood'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417930&v=wpcomvt&tz=-5&user_id=0&post=459685&subd=lintvwood&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVoS18uRFRPejB4ZWphLyYsW2Fofm0ydkpFcWVBSnZseUJ3aUFrUGF1Yj00QnRSd0JZTi9jLmwxJStkdzFSfGJHXU9GQVVpL0M5S1duZ1E/L2R8dz9xNTQlREN4em1XPTVQb0hrVDJpVDVFfGdLbzV5LEhyVVRtNz9jbm4rM21jTS1kSVhSazM5RXR5dSZHZ0hRUzBvTixWLUVWZTZWVTkuM25MY0E='}]);
_stq.push([ 'clickTrackerInit', '67417930', '459685' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
